<!DOCTYPE html>   
<html lang="en-US">

	<head>
		<meta charset = "UTF-8" />
		<meta name="viewport" content="initial-scale=1.0,width=device-width,minimum-scale=1.0,maximum-scale=5.0" />
		<title>Super Bowl 54: Odds &amp; Predictions for The Big Game</title>

<meta name="description" content="Here are every conference finalist’s current odds from FanDuel Sportsbook to win Super Bowl 54 accompanied by our analyses." /><meta name="google-site-verification" content="7PRfcrGgaNwIZXG-LLEAUgZIVz9wceLEbOq0_jmWxko" />
<meta name="msvalidate.01" content="9E51C243B7362F599C87A0C4ABF87524" />
<meta name='dailymotion-domain-verification' content='dmgtrcfr3ec2eodu8' />

<meta property="fb:app_id" content="1217929088239894"/>
<meta name="keywords" content="Football,NFL" />
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Campus Sports"/>
<meta property="og:locale" content="en_US"/>
<meta name="news_keywords" content="Football,NFL" />
<meta property="og:title" content="Super Bowl 54: Odds &amp; Predictions for The Big Game"/>
<meta property="og:description" content="Here are every conference finalist’s current odds from FanDuel Sportsbook to win Super Bowl 54 accompanied by our analyses."/>
<meta property="og:url" content="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/"/>
<meta property="article:published_time" content="2020-01-14T11:34:12-05:00" />
<meta property="article:modified_time" content="2020-01-14T11:34:12-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/CampusSportsNet" />
<link rel="image_src" href="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg" />
<meta property="og:image" content="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@CampusSportsNet" />
<meta name="twitter:title" content="Super Bowl 54: Odds &amp; Predictions for The Big Game" />
<meta name="twitter:image" content="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/campussports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://campussports.net/_static/??-eJyNkM0KAjEMhF/IGoSV1YP4KNJNw1ptm9KkyL69W1T8PXhLhplvSOCSDXJSSgqxmhzq6JPAiTRbPENkVwMJFApWyZnMoh/bEkUW8ILRI8U5gkwukvN2LFwziE6B/vV6baKNuYpkLnMlyuGd4BOG6ppNBJwXhSEwnk3wQ7FluvdFn746HzcihxqTkeNcgNxQVoT0RnyqX/kfb2qJ+9zs+7hbrfvNetV1/fYKfvSGQg==' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var cmg_load_params = {"cmgGAID":"UA-51161840-2","cmgSite":"campussports","cmgFonts":"Work+Sans:300,400","postId":"207037","cats":"Football","tags":"NFL,Super Bowl 54","pageType":"single_post","taxTitle":"","postAuthor":"Johnna Bollesen","cmgPreBidJSON":"{\"prebid_partners\":[{\"partner_id\":\"sovrn\",\"placements\":{\"cmg-box-atf\":\"378775\",\"cmg-lb-atf\":\"378781\",\"cmg-box-content\":\"378778\",\"cmg-box-gal\":\"378774\",\"cmg-lb-gal\":\"378780\",\"cmg-mob-gal\":\"378784\"}},{\"partner_id\":\"openx\",\"placements\":{\"cmg-box-atf\":\"538547016\",\"cmg-lb-atf\":\"538547012\",\"cmg-box-content\":\"538547008\",\"cmg-box-gal\":\"538547013\",\"cmg-lb-gal\":\"538547010\",\"cmg-mob-gal\":\"538547015\"}},{\"partner_id\":\"appnexus\",\"placements\":{\"cmg-box-atf\":\"9260312\",\"cmg-lb-atf\":\"9260347\",\"cmg-box-content\":\"9260368\",\"cmg-box-gal\":\"9260366\",\"cmg-lb-gal\":\"9260364\",\"cmg-mob-gal\":\"9260388\"}},{\"partner_id\":\"smartadserver\",\"placements\":{\"cmg-box-atf\":\"1013734\",\"cmg-lb-atf\":\"1013736\",\"cmg-box-content\":\"1013735\",\"cmg-box-gal\":\"1013734\",\"cmg-lb-gal\":\"1013736\",\"cmg-mob-gal\":\"938042\"},\"site_id\":\"236979\",\"format_id\":{\"cmg-box-atf\":\"68730\",\"cmg-lb-atf\":\"68731\",\"cmg-box-content\":\"68730\",\"cmg-box-gal\":\"68730\",\"cmg-lb-gal\":\"68731\",\"cmg-mob-gal\":\"66883\"}},{\"partner_id\":\"rubicon\",\"placements\":{\"cmg-box-atf\":\"488298\",\"cmg-lb-atf\":\"488298\",\"cmg-box-content\":\"488358\",\"cmg-box-gal\":\"488356\",\"cmg-lb-gal\":\"488356\",\"cmg-mob-gal\":\"488354\"},\"site_id\":\"101004\",\"floor\":\"0.01\",\"sizes\":{\"cmg-box-atf\":\"15\",\"cmg-lb-atf\":\"2\",\"cmg-box-content\":\"15\",\"cmg-box-gal\":\"15\",\"cmg-lb-gal\":\"2\",\"cmg-mob-gal\":\"43\"}},{\"partner_id\":\"33across\",\"placements\":{\"cmg-box-atf\":\"dbabawuaOr6ykFaKlId8sQ\",\"cmg-lb-atf\":\"d4tzbouaKr6AmiaKkv7mNO\",\"cmg-box-content\":\"dQMYmiuaKr6B4waKkGJozW\",\"cmg-box-gal\":\"c4KROYuaOr6B4waKkGJozW\",\"cmg-lb-gal\":\"dXH2C6uaKr6yo0aKlId8sQ\",\"cmg-mob-gal\":\"d_vVaguaKr6B4waKkGJozW\"}}]}","amazonHB":"1","prebidHB":"1","dfpPID":"\/9590877\/CS","skipsAds":"","rtkHB":"1","rtkUnits":{"cmg-box-atf":"RTK_cqBA","cmg-lb-gal":"RTK_F05m","cmg-lb-atf":"RTK_AdXs","cmg-box-gal":"RTK_AI0m","cmg-box-content":"RTK_ZND1","cmg-mob-gal":"RTK_UlCu"},"rtkDTID":"xl4X","rtkMOBID":"4xRa","cmgSSC":"1"};
</script>
<script type='text/javascript' src='https://campussports.net/_static/??-eJx9jssKAjEMRX/ITuiizGzET5Hahpral23K4N8bQReCCIFL4NwH7E1RcWl6HBDl7hP74y1LHAf4B6hMoVvGJVP5wK4WxsKQp2ppBiriQW7W3eAsQXCZlDx0TOLzqtXB4/v7FcZXzNLvKvqMnmzodbbXnFStF/iUj9qsm17NZnR8Aq3DTt0='></script>
<link rel='https://api.w.org/' href='https://campussports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://campussports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://campussports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/" />
<link rel='shortlink' href='https://campussports.net/?p=207037' />
<link rel="alternate" type="application/json+oembed" href="https://campussports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcampussports.net%2F2020%2F01%2F14%2Fsuper-bowl-54-odds-predictions-for-the-big-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://campussports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcampussports.net%2F2020%2F01%2F14%2Fsuper-bowl-54-odds-predictions-for-the-big-game%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">{"@context": "https://schema.org","@type": "Organization","@id": "https://campussports.net/#organization","name": "Campus Sports","url": "https://campussports.net","logo": "https://campussports.net/wp-content/themes/coedmediagroup/sites/campussports/images/site_logo.png","sameAs": ["https://twitter.com/campussportsnet","https://www.facebook.com/CampusSportsNet/"]}</script><link rel="amphtml" href="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/amp/"><link rel="icon" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?quality=88&#038;w=32" sizes="32x32" />
<link rel="icon" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?quality=88&#038;w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?quality=88&#038;w=180" />
<meta name="msapplication-TileImage" content="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?quality=88&#038;w=270" />
	

	</head>
	<body class="post-template-default single single-post postid-207037 single-format-standard">
		
		<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--search-->
<symbol id="cmg_search" viewBox="0 0 1024 1024"><path class="path1" d="M966.070 981.101l-304.302-331.965c68.573-71.754 106.232-165.549 106.232-265.136 0-102.57-39.942-199-112.47-271.53s-168.96-112.47-271.53-112.47-199 39.942-271.53 112.47-112.47 168.96-112.47 271.53 39.942 199.002 112.47 271.53 168.96 112.47 271.53 112.47c88.362 0 172.152-29.667 240.043-84.248l304.285 331.947c5.050 5.507 11.954 8.301 18.878 8.301 6.179 0 12.378-2.226 17.293-6.728 10.421-9.555 11.126-25.749 1.571-36.171zM51.2 384c0-183.506 149.294-332.8 332.8-332.8s332.8 149.294 332.8 332.8-149.294 332.8-332.8 332.8-332.8-149.294-332.8-332.8z"></path></symbol>
<!--close-->
<symbol id="cmg_close" viewBox="0 0 25 32"><path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path></symbol>
<!--camera-->
<symbol id="cmg_camera" viewBox="0 0 34 32"><path class="path1" d="M17.143 12q2.125 0 3.634 1.509t1.509 3.634-1.509 3.634-3.634 1.509-3.634-1.509-1.509-3.634 1.509-3.634 3.634-1.509zM29.714 4.571q1.893 0 3.232 1.339t1.339 3.232v16q0 1.893-1.339 3.232t-3.232 1.339h-25.143q-1.893 0-3.232-1.339t-1.339-3.232v-16q0-1.893 1.339-3.232t3.232-1.339h4l0.911-2.429q0.339-0.875 1.241-1.509t1.848-0.634h9.143q0.946 0 1.848 0.634t1.241 1.509l0.911 2.429h4zM17.143 25.143q3.304 0 5.652-2.348t2.348-5.652-2.348-5.652-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348z"></path></symbol>
<!--comment-->
<symbol id="cmg_sms_path" viewBox="0 0 32 32"><path class="path1" d="M32 16q0 3.107-2.143 5.741t-5.821 4.161-8.036 1.527q-1.25 0-2.589-0.143-3.536 3.125-8.214 4.321-0.875 0.25-2.036 0.393-0.304 0.036-0.545-0.161t-0.313-0.518v-0.018q-0.054-0.071-0.009-0.214t0.036-0.179 0.080-0.17l0.107-0.161t0.125-0.152 0.143-0.161q0.125-0.143 0.554-0.616t0.616-0.679 0.554-0.705 0.58-0.911 0.482-1.054 0.464-1.357q-2.804-1.589-4.42-3.929t-1.616-5.018q0-2.321 1.268-4.438t3.411-3.652 5.107-2.438 6.214-0.902q4.357 0 8.036 1.527t5.821 4.161 2.143 5.741z"></path></symbol>
<!--twitter-square-->
<symbol id="cmg_twitter" viewBox="0 0 27 32"><path class="path1" d="M22.857 10.893q-1 0.446-2.161 0.607 1.214-0.714 1.661-2.089-1.161 0.679-2.393 0.911-1.089-1.179-2.732-1.179-1.554 0-2.652 1.098t-1.098 2.652q0 0.518 0.089 0.857-2.304-0.125-4.321-1.161t-3.429-2.768q-0.518 0.893-0.518 1.893 0 2.036 1.625 3.125-0.839-0.018-1.786-0.464v0.036q0 1.339 0.893 2.384t2.196 1.295q-0.518 0.143-0.911 0.143-0.232 0-0.696-0.071 0.375 1.125 1.33 1.857t2.17 0.75q-2.071 1.607-4.661 1.607-0.464 0-0.893-0.054 2.643 1.679 5.75 1.679 2 0 3.75-0.634t3-1.696 2.152-2.446 1.339-2.893 0.438-3.009q0-0.321-0.018-0.482 1.125-0.804 1.875-1.946zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>
<!--facebook-square-->
<symbol id="cmg_facebook" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-3.357v-10.625h3.554l0.536-4.143h-4.089v-2.643q0-1 0.42-1.5t1.634-0.5l2.179-0.018v-3.696q-1.125-0.161-3.179-0.161-2.429 0-3.884 1.429t-1.455 4.036v3.054h-3.571v4.143h3.571v10.625h-9.5q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>
<!--twitter-->
<symbol id="cmg_twitter_path" viewBox="0 0 30 32"><path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path></symbol>
<!--facebook-->
<symbol id="cmg_facebook_path" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path></symbol>
<!--bars-->
<symbol id="cmg_bars" viewBox="0 0 1024 1024"><path class="path1" d="M896 307.2h-768c-14.138 0-25.6-11.462-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.462 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path2" d="M896 563.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path><path class="path3" d="M896 819.2h-768c-14.138 0-25.6-11.461-25.6-25.6s11.462-25.6 25.6-25.6h768c14.139 0 25.6 11.461 25.6 25.6s-11.461 25.6-25.6 25.6z"></path></symbol>
<!--pinterest-square-->
<symbol id="cmg_pin" viewBox="0 0 27 32"><path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-12.946q1.518-2.179 1.929-3.75 0.161-0.607 0.946-3.732 0.375 0.696 1.313 1.196t2.009 0.5q3.232 0 5.277-2.634t2.045-6.67q0-1.5-0.625-2.902t-1.723-2.482-2.723-1.732-3.518-0.652q-1.857 0-3.473 0.509t-2.732 1.366-1.92 1.955-1.188 2.286-0.384 2.366q0 1.821 0.705 3.214t2.080 1.964q0.232 0.089 0.42 0t0.259-0.339q0.179-0.786 0.268-1.089 0.107-0.411-0.196-0.75-0.893-1.107-0.893-2.679 0-2.679 1.848-4.58t4.83-1.902q2.661 0 4.152 1.446t1.491 3.75q0 3-1.205 5.107t-3.098 2.107q-1.071 0-1.732-0.777t-0.411-1.848q0.143-0.607 0.473-1.652t0.527-1.821 0.196-1.33q0-0.875-0.473-1.455t-1.348-0.58q-1.089 0-1.848 1.009t-0.759 2.491q0 1.286 0.429 2.161l-1.75 7.393q-0.429 1.786-0.125 4.536h-3.268q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143z"></path></symbol>
<!--envelope-->
<symbol id="cmg_email_path" viewBox="0 0 32 32"><path class="path1" d="M32 12.679v14.179q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-14.179q0.786 0.875 1.804 1.554 6.464 4.393 8.875 6.161 1.018 0.75 1.652 1.17t1.688 0.857 1.964 0.438h0.036q0.911 0 1.964-0.438t1.688-0.857 1.652-1.17q3.036-2.196 8.893-6.161 1.018-0.696 1.786-1.554zM32 7.429q0 1.411-0.875 2.696t-2.179 2.196q-6.714 4.661-8.357 5.804-0.179 0.125-0.759 0.545t-0.964 0.679-0.929 0.58-1.027 0.482-0.893 0.161h-0.036q-0.411 0-0.893-0.161t-1.027-0.482-0.929-0.58-0.964-0.679-0.759-0.545q-1.625-1.143-4.679-3.259t-3.661-2.545q-1.107-0.75-2.089-2.063t-0.982-2.438q0-1.393 0.741-2.321t2.116-0.929h26.286q1.161 0 2.009 0.839t0.848 2.018z"></path></symbol>
<!--angle-left-->
<symbol id="cmg_angle-left" viewBox="0 0 1024 1024"><path class="path1" d="M716.8 1024c6.552 0 13.102-2.499 18.101-7.499 9.998-9.997 9.998-26.206 0-36.203l-442.698-442.698 442.698-442.699c9.998-9.997 9.998-26.206 0-36.203s-26.206-9.998-36.203 0l-460.8 460.8c-9.998 9.997-9.998 26.206 0 36.203l460.8 460.8c5 5 11.55 7.499 18.102 7.499z"></path></symbol>
<!--angle-right-->
<symbol id="cmg_angle-right" viewBox="0 0 1024 1024"><path class="path1" d="M256 1024c-6.552 0-13.102-2.499-18.101-7.499-9.998-9.997-9.998-26.206 0-36.203l442.698-442.698-442.698-442.699c-9.998-9.997-9.998-26.206 0-36.203s26.206-9.998 36.203 0l460.8 460.8c9.998 9.997 9.998 26.206 0 36.203l-460.8 460.8c-5 5-11.55 7.499-18.102 7.499z"></path></symbol>
<!--thumbs-up-->
<symbol id="cmg_thumbs-up" viewBox="0 0 29 32"><path class="path1" d="M4.571 24q0-0.464-0.339-0.804t-0.804-0.339q-0.482 0-0.813 0.339t-0.33 0.804q0 0.482 0.33 0.813t0.813 0.33q0.464 0 0.804-0.33t0.339-0.813zM7.429 14.857v11.429q0 0.464-0.339 0.804t-0.804 0.339h-5.143q-0.464 0-0.804-0.339t-0.339-0.804v-11.429q0-0.464 0.339-0.804t0.804-0.339h5.143q0.464 0 0.804 0.339t0.339 0.804zM28.571 14.857q0 1.536-0.982 2.661 0.268 0.786 0.268 1.357 0.054 1.357-0.768 2.446 0.304 1 0 2.089-0.268 1.018-0.964 1.679 0.161 2-0.875 3.232-1.143 1.357-3.518 1.393h-2.304q-1.179 0-2.571-0.277t-2.17-0.518-2.152-0.705q-2.196-0.768-2.821-0.786-0.464-0.018-0.804-0.348t-0.339-0.795v-11.446q0-0.446 0.321-0.777t0.768-0.366q0.429-0.036 1.357-1.054t1.804-2.161q1.214-1.554 1.804-2.143 0.321-0.321 0.554-0.857t0.313-0.866 0.241-1.080q0.125-0.696 0.223-1.089t0.348-0.929 0.607-0.893q0.339-0.339 0.804-0.339 0.821 0 1.473 0.188t1.071 0.464 0.714 0.723 0.429 0.804 0.214 0.893 0.089 0.804 0.009 0.696q0 0.679-0.17 1.357t-0.339 1.071-0.491 1q-0.054 0.107-0.179 0.321t-0.196 0.393-0.143 0.429h4.946q1.393 0 2.411 1.018t1.018 2.411z"></path></symbol>
<!--youtube-square-->
<symbol id="cmg_ytube" viewBox="0 0 27 32"><path class="path1" d="M16.411 23.268v-2.804q0-0.893-0.518-0.893-0.304 0-0.589 0.286v4q0.286 0.286 0.589 0.286 0.518 0 0.518-0.875zM19.696 21.089h1.179v-0.607q0-0.911-0.589-0.911t-0.589 0.911v0.607zM9.5 16.339v1.25h-1.429v7.554h-1.321v-7.554h-1.393v-1.25h4.143zM13.089 18.589v6.554h-1.196v-0.714q-0.696 0.804-1.357 0.804-0.589 0-0.75-0.5-0.107-0.286-0.107-0.964v-5.179h1.179v4.821q0 0.429 0.018 0.464 0.018 0.268 0.268 0.268 0.357 0 0.75-0.554v-5h1.196zM17.589 20.571v2.607q0 0.929-0.125 1.304-0.214 0.75-0.946 0.75-0.625 0-1.214-0.732v0.643h-1.196v-8.804h1.196v2.875q0.571-0.714 1.214-0.714 0.732 0 0.946 0.75 0.125 0.375 0.125 1.321zM22.071 22.875v0.161q0 0.518-0.036 0.768-0.054 0.393-0.268 0.714-0.482 0.714-1.429 0.714-0.929 0-1.446-0.679-0.375-0.482-0.375-1.536v-2.304q0-1.054 0.357-1.536 0.518-0.679 1.429-0.679t1.393 0.679q0.375 0.5 0.375 1.536v1.357h-2.375v1.161q0 0.911 0.607 0.911 0.429 0 0.536-0.464 0-0.018 0.009-0.125t0.009-0.295v-0.384h1.214zM14.018 8.161v2.786q0 0.911-0.571 0.911t-0.571-0.911v-2.786q0-0.929 0.571-0.929t0.571 0.929zM23.536 20.893q0-3.161-0.339-4.643-0.179-0.786-0.768-1.313t-1.357-0.616q-2.429-0.268-7.357-0.268-4.911 0-7.339 0.268-0.786 0.089-1.366 0.616t-0.759 1.313q-0.357 1.554-0.357 4.643 0 3.143 0.357 4.643 0.179 0.768 0.759 1.304t1.348 0.625q2.446 0.268 7.357 0.268t7.357-0.268q0.768-0.089 1.348-0.625t0.759-1.304q0.357-1.5 0.357-4.643zM10.054 9.268l1.607-5.286h-1.339l-0.911 3.482-0.946-3.482h-1.393l0.429 1.232t0.411 1.232q0.625 1.839 0.821 2.821v3.589h1.321v-3.589zM15.214 10.714v-2.321q0-1.036-0.375-1.554-0.518-0.679-1.393-0.679-0.911 0-1.393 0.679-0.375 0.518-0.375 1.554v2.321q0 1.036 0.375 1.554 0.482 0.679 1.393 0.679 0.875 0 1.393-0.679 0.375-0.482 0.375-1.554zM18.446 12.857h1.196v-6.607h-1.196v5.054q-0.393 0.554-0.75 0.554-0.268 0-0.286-0.286-0.018-0.036-0.018-0.464v-4.857h-1.196v5.232q0 0.661 0.107 0.982 0.196 0.482 0.768 0.482 0.643 0 1.375-0.804v0.714zM27.429 7.429v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"></path></symbol>
<!--instagram-->
<symbol id="cmg_instagram" viewBox="0 0 27 32"><path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path></symbol>
<!--pinterest-p-->
<symbol id="cmg_pinterest_path" viewBox="0 0 23 32"><path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<!--whatsapp-->
<symbol id="cmg_whatsapp_path" viewBox="0 0 27 32"><path class="path1" d="M17.589 17.393q0.232 0 1.741 0.786t1.598 0.946q0.036 0.089 0.036 0.268 0 0.589-0.304 1.357-0.286 0.696-1.268 1.17t-1.821 0.473q-1.018 0-3.393-1.107-1.75-0.804-3.036-2.107t-2.643-3.304q-1.286-1.911-1.268-3.464v-0.143q0.054-1.625 1.321-2.821 0.429-0.393 0.929-0.393 0.107 0 0.321 0.027t0.339 0.027q0.339 0 0.473 0.116t0.277 0.491q0.143 0.357 0.589 1.571t0.446 1.339q0 0.375-0.616 1.027t-0.616 0.83q0 0.125 0.089 0.268 0.607 1.304 1.821 2.446 1 0.946 2.696 1.804 0.214 0.125 0.393 0.125 0.268 0 0.964-0.866t0.929-0.866zM13.964 26.857q2.268 0 4.348-0.893t3.58-2.393 2.393-3.58 0.893-4.348-0.893-4.348-2.393-3.58-3.58-2.393-4.348-0.893-4.348 0.893-3.58 2.393-2.393 3.58-0.893 4.348q0 3.625 2.143 6.571l-1.411 4.161 4.321-1.375q2.821 1.857 6.161 1.857zM13.964 2.179q2.732 0 5.223 1.071t4.295 2.875 2.875 4.295 1.071 5.223-1.071 5.223-2.875 4.295-4.295 2.875-5.223 1.071q-3.482 0-6.518-1.679l-7.446 2.393 2.429-7.232q-1.929-3.179-1.929-6.946 0-2.732 1.071-5.223t2.875-4.295 4.295-2.875 5.223-1.071z"></path></symbol>
<!--caret-down-->
<symbol id="cmg_caret-down" viewBox="0 0 1024 1024"><path class="path1" d="M0 307.2c0-6.552 2.499-13.102 7.499-18.101 9.997-9.998 26.206-9.998 36.203 0l442.698 442.698 442.699-442.698c9.997-9.998 26.206-9.998 36.203 0s9.998 26.206 0 36.203l-460.8 460.8c-9.997 9.998-26.206 9.998-36.203 0l-460.8-460.8c-5-5-7.499-11.55-7.499-18.102z"></path></symbol>
<!--COED SVG-->
<symbol id="cmg_logo_svg" viewBox="0 0 80 32">
<path class="path1" fill="#FFF" d="M3.68 29.6l-2.96-2.976v-20.096l2.96-2.976h8.912l2.976 2.976v4.464h-3.712v-3.728h-7.424v18.608h7.424v-3.728h3.712v4.464l-2.96 2.992h-8.928z"></path>
<path class="path2" fill="#FFF" d="M22.288 29.6l-2.976-2.976v-20.096l2.976-2.976h8.912l2.976 2.976v20.096l-2.976 2.976h-8.912zM23.024 25.872h7.424v-18.608h-7.424v18.608z"></path>
<path class="path3" fill="#FFF" d="M37.792 29.6v-3.712h1.856v-18.624h-1.856v-3.712h16.768v5.568h-3.712v-1.856h-7.456v7.424h3.744v-1.84h3.712v7.44h-3.712v-1.856h-3.744v7.456h7.456v-1.856h3.712v5.568h-16.768z"></path>
<path class="path4" fill="#FFF" d="M58.224 29.6v-3.712h1.856v-18.624h-1.856v-3.712h13.776l2.976 2.976v20.096l-2.976 2.976h-13.776zM63.808 25.872h7.456v-18.608h-7.456v18.608z"></path>
<path class="path5" fill="#FFF" d="M77.616 2.4c0.288 0 0.56 0.080 0.816 0.224 0.272 0.144 0.48 0.352 0.624 0.624s0.224 0.544 0.224 0.832c0 0.288-0.080 0.56-0.224 0.832s-0.352 0.48-0.624 0.624c-0.272 0.144-0.544 0.224-0.832 0.224s-0.56-0.080-0.832-0.224c-0.272-0.144-0.464-0.352-0.624-0.624-0.144-0.272-0.224-0.544-0.224-0.832s0.080-0.576 0.224-0.832c0.144-0.272 0.352-0.48 0.624-0.624 0.288-0.144 0.56-0.224 0.848-0.224zM77.616 2.688c-0.24 0-0.464 0.064-0.688 0.176s-0.4 0.288-0.528 0.512c-0.128 0.224-0.192 0.464-0.192 0.704s0.064 0.48 0.192 0.688c0.128 0.224 0.288 0.4 0.512 0.512 0.224 0.128 0.448 0.192 0.688 0.192s0.48-0.064 0.688-0.192c0.224-0.128 0.4-0.304 0.512-0.512 0.128-0.224 0.192-0.448 0.192-0.688s-0.064-0.48-0.192-0.704c-0.128-0.224-0.304-0.4-0.528-0.512-0.192-0.128-0.416-0.176-0.656-0.176zM76.88 5.008v-1.808h0.624c0.208 0 0.368 0.016 0.464 0.048s0.176 0.096 0.224 0.176 0.080 0.176 0.080 0.272c0 0.128-0.048 0.24-0.144 0.352-0.096 0.096-0.224 0.16-0.368 0.16 0.064 0.032 0.112 0.064 0.16 0.096 0.080 0.064 0.16 0.192 0.272 0.352l0.224 0.352h-0.352l-0.16-0.288c-0.128-0.224-0.224-0.368-0.304-0.416-0.048-0.048-0.128-0.064-0.24-0.064h-0.176v0.768h-0.304zM77.168 4h0.352c0.176 0 0.288-0.032 0.352-0.080s0.096-0.112 0.096-0.208c0-0.048-0.016-0.096-0.048-0.144s-0.064-0.080-0.128-0.096c-0.048-0.016-0.144-0.032-0.288-0.032h-0.336v0.56z"></path>
</symbol>
<!--flipboard-->
<symbol id="cmg_flipboard_path" viewBox="0 0 32 32"><path class="path1" d="M0 0h10.267v32h-10.267v-32zM11.333 11.333h10.4v10.4h-10.4v-10.4zM11.333 0h20.667v10.267h-20.667v-10.267z"></path></symbol>
<!--caret-right-->
<symbol id="cmg_caret_right" viewBox="0 0 9 28"><path d="M9 14c0 0.266-0.109 0.516-0.297 0.703l-7 7c-0.187 0.187-0.438 0.297-0.703 0.297-0.547 0-1-0.453-1-1v-14c0-0.547 0.453-1 1-1 0.266 0 0.516 0.109 0.703 0.297l7 7c0.187 0.187 0.297 0.438 0.297 0.703z"></path></symbol>
</defs>
</svg>		
		<div id="cmg-page-wrapper">
		<div id="site-wrapper-skin"></div>
				<header id="cmg-head" class="scroll-header">
			<!-- Menu Bar -->
			<div id="cmg-head-box">
			<div id="cmg-head-menu-bar" class="post-nav">
				<div id="main-menu-bar">
					<div id="long-menu-icon" class="main-menu-item cmg-cursor"><svg class="cmgicon cmg_bars"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_bars"></use></svg></div>
					<div class="cmg-logo-wrapper group">
												<div id="cmg-site-logo" class="main-menu-item cmg-cursor"><a href="https://campussports.net" title="Campus Sports"></a></div>
																	</div>
					
					<!-- Right Menu -->
					<div id="cmg-follow-menu" class="main-menu-item header-follow-menu follow-menu">
						<span id="nav-search-go">
							<svg class="cmgicon nav-search-icon cmg_search"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_search"></use></svg>
						</span>
					</div><!-- cmg-follow-menu -->
					
				</div><!-- main-menu-bar -->
				
				<form method="get" action="/" id="nav-search-form">
					<label for="search-field">
						<span>Search:</span>
						<input type="search" value="" id="search-field" name="s" placeholder="Type here to Search..." />
					</label>
					<input type="submit" value="" id="search-button" />
				</form>
				
			</div><!-- cmg-head-menu-bar -->
			</div>
		</header>
		
		<div id="cmg-site-wrapper">
									<div id="nav-content-wrapper" class="navc-fixed"><div id="nc-wrapper"><div id="nc-left-arrow" class="nc-arrows hide"><svg class='cmgicon cmg_angle-left'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_angle-left'></use></svg></div><div id="nc-content-box"></div><div id="nc-right-arrow" class="nc-arrows"><svg class='cmgicon cmg_angle-right'><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_angle-right'></use></svg></div></div></div>
			<div id="nav-share-wrapper" class="navc-fixed">
			<div class="ns-wrapper">
				<div class="ns-item"><div id="cmg-share-dummy"></div><div id="cmg-share" class="cmg-share-box group" data-url="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/" data-text="Super Bowl 54: Odds &amp; Predictions for The Big Game">
<a class="cmg-share-btn cmg-share-facebook" data-btn="facebook" title="Share us via facebook"><svg class="cmgicon cmg_facebook_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-twitter" data-btn="twitter" title="Share us via twitter"><svg class="cmgicon cmg_twitter_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-email" data-btn="email" title="Share us via email"><svg class="cmgicon cmg_email_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_email_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-sms" data-btn="sms" title="Share us via sms"><svg class="cmgicon cmg_sms_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_sms_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-whatsapp" data-btn="whatsapp" title="Share us via whatsapp"><svg class="cmgicon cmg_whatsapp_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_whatsapp_path"></use></svg></a>

</div>
</div>
				<div class="ns-item" id="ns-item-next-article"><svg class="cmgicon cmg_caret_right"><use xmlns:xlink='http://www.w3.org/1999/xlink' xlink:href='#cmg_caret_right'></use></svg></div>	
			</div>	
			</div>
						
			<div id="cmg-body" class="group post-207037 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-nfl tag-super-bowl-54">
				
				<div id="cmg-content-wrapper"><div id="cmg_post_207037" class="cmg_post_for_scroll post_for_scroll load_next_on_scroll">
<section itemscope itemtype="https://schema.org/Article" id="cmg-content" class="hentry h-entry">
	<h1 itemprop="headline" id="cmg-content-title" class="entry-title p-name">Super Bowl 54: Odds &amp; Predictions for The Big Game</h1>
	<div id="cmg-main-content-area">
		<div class="cmg-post-brief">
			<span class="cmg-post-meta-info">
<span id="cmg-author" data-author="jbollesen" class="p-author h-card vcard">
<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author-schema author-social-links fn">
<a itemprop="sameAs" href="https://campussports.net/author/jbollesen/">
<span itemprop="name">Johnna Bollesen</span>
</a>
<span itemprop="contactPoint" itemscope itemtype="http://schema.org/contactPoint">
<meta itemprop="contactType" content="Journalist"/>
<meta itemprop="url" content="https://campussports.net/author/jbollesen/"/>
</span>
<span itemprop="knowsLanguage" itemscope itemtype="http://schema.org/Language">
<meta itemprop="name" content="english"/>
</span>
</span>
</span>
<span class="cmg-vbar">|</span><span class="post-pdate"><time class="published dt-published updated dt-updated" datetime="2020-01-14 11:34:12">Jan 14, 2020 11:34 am</time></span></span><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/">
<meta itemprop="name" content="Super Bowl 54: Odds &amp; Predictions for The Big Game"/>
<meta itemprop="description" content="The Divisional Round of the playoffs concluded with astonishments and comebacks, leaving a rather unexpected pool of four elite teams..."/>
<meta itemprop="url" content="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/"/>
<meta itemprop="inLanguage" content="en"/>
<meta itemprop="keywords" content="Football,NFL"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/NewsMediaOrganization">
<meta itemprop="masthead" content="https://campussports.net/contact-us/"/>
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://campussports.net/wp-content/themes/coedmediagroup/sites/campussports/images/brand_logo.png">
<meta itemprop="width" content="165">
<meta itemprop="height" content="60">
</div>
<meta itemprop="name" content="Campus Sports">
</div>
<div itemprop="speakable" itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".cmg-content-text-box" />
<meta itemprop="value" content="The Divisional Round of the playoffs concluded with astonishments and comebacks, leaving a rather unexpected pool of four elite teams...">
</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?quality=88&amp;w=640&amp;zoom=1&amp;crop=0,0,640px,360px">
<meta itemprop="width" content="640">
<meta itemprop="height" content="360">
</div>
<meta itemprop="datePublished" content="2020-01-14T11:34:12-05:00"/>
<meta itemprop="dateModified" content="2020-01-14T11:34:12-05:00"/>
<div id="cmg-share-inline" class="cmg-share-box group" data-url="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/" data-text="Super Bowl 54: Odds &amp; Predictions for The Big Game">
<a class="cmg-share-btn cmg-share-facebook" data-btn="facebook" title="Share us via facebook"><svg class="cmgicon cmg_facebook_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-twitter" data-btn="twitter" title="Share us via twitter"><svg class="cmgicon cmg_twitter_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-email" data-btn="email" title="Share us via email"><svg class="cmgicon cmg_email_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_email_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-sms" data-btn="sms" title="Share us via sms"><svg class="cmgicon cmg_sms_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_sms_path"></use></svg></a>
<a class="cmg-share-btn cmg-share-whatsapp" data-btn="whatsapp" title="Share us via whatsapp"><svg class="cmgicon cmg_whatsapp_path"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_whatsapp_path"></use></svg></a>
</div>
		</div>
		
				
		<div id="cmg-content-text" class="cmg-content-text-box">
			<div class="entry-content e-content group" itemprop="articleBody">
				<div id="cmg-featured-image"><div class="wp-caption"><img width="640" height="600" src="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?quality=88&amp;w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg 4972w, https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?resize=300,281 300w, https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?resize=768,719 768w, https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?resize=750,703 750w, https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?resize=1536,1439 1536w, https://campussports.net/wp-content/uploads/sites/4/2020/01/super-bowl-54-ft-image.jpg?resize=2048,1919 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Shutterstock</p></div></div>				
				<p>The Divisional Round of the playoffs concluded with astonishments and comebacks, leaving a rather unexpected pool of four elite teams left standing: the Kansas City Chiefs, the Tennessee Titans, the San Francisco 49ers, and the Green Bay Packers. Now two games remain to determine the fate of who’s going home and who’s moving on to the big dance. Here are every conference finalist’s current odds from FanDuel Sportsbook to win Super Bowl 54 accompanied by our analyses.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-103"></div></div></div>
<h2>Tennessee Titans (+700)</h2>
<div id="attachment_207038" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-207038" class="size-large wp-image-207038" src="https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?quality=88&amp;w=640" alt="" width="640" height="480" srcset="https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg 4032w, https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?resize=300,225 300w, https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?resize=768,576 768w, https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?resize=750,563 750w, https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?resize=1536,1152 1536w, https://campussports.net/wp-content/uploads/sites/4/2020/01/tennessee-titans.jpg?resize=2048,1536 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-207038" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-119"></div></div></div></div>
<p>In the most remarkable of upsets, the Titans defied every odd pitted against them, taking down the popular Super Bowl favorite, Baltimore Ravens, 28-12. The Titans have been the unwavering underdog this playoff season, traveling on the road first to New England to dethrone the reigning Super Bowl champs and then on to Baltimore to eliminate the Ravens in an even more stunning exploit. Many spectators spoke dismissively of the Titans, instead forecasting the outcome of an inevitable rematch between the Patriots and the Ravens. Nevertheless, the Titans came out on top and now find themselves on the brink of representing the AFC on the biggest stage in sports. They have one more team to beat to pull off their trifecta of upsets.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-110"></div></div></div>
<hr>
<h2>Green Bay Packers (+600)</h2>
<div id="attachment_207039" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-207039" class="size-large wp-image-207039" src="https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?quality=88&amp;w=640" alt="" width="640" height="480" srcset="https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg 4032w, https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?resize=300,225 300w, https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?resize=768,576 768w, https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?resize=750,563 750w, https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?resize=1536,1152 1536w, https://campussports.net/wp-content/uploads/sites/4/2020/01/greenbay-packers.jpg?resize=2048,1536 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-207039" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-104"></div></div></div></div>
<p>During the Divisional Round, the Packers managed to hold off a late comeback by the Seahawks in order to seal a 28-23 victory. The good news is they’re moving on to the NFC Championship game. The bad news is their roster suffered a handful of injuries. As of now, several players are questionable with an illness, back injury, or knee injury. Meanwhile, the 49ers escaped Minnesota largely unscathed and are primed to enter the NFC Championship at full strength. While this may push Green Bay into a greater disadvantage, head coach Matt LaFleur isn’t prepared to let it culminate their season.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-120"></div></div></div>
<hr>
<h2>San Francisco 49ers (+155)</h2>
<div id="attachment_207040" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-207040" class="size-large wp-image-207040" src="https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?quality=88&amp;w=640" alt="" width="640" height="480" srcset="https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg 4032w, https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?resize=300,225 300w, https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?resize=768,576 768w, https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?resize=750,563 750w, https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?resize=1536,1152 1536w, https://campussports.net/wp-content/uploads/sites/4/2020/01/sf-49ers.jpg?resize=2048,1536 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-207040" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-111"></div></div></div></div>
<p>The last time the 49ers and Packers met at Levi’s Stadium, the Niners humiliated the Packers in a decisive 37-8 victory. As round two quickly approaches, it’s safe to say that the rematch will be different. Veteran quarterback Aaron Rodgers is not one to be embarrassed twice, and the rest of Green Bay will return for retribution. While this time around will certainly present a greater challenge, Garoppolo and company discernibly still possess the upper hand. The 49ers have been a long-time Super Bowl favorite since early in the regular season, and with just one more game in the way, they are edging to prove it.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-105"></div></div></div>
<hr>
<h2>Kansas City Chiefs (+130)</h2>
<div id="attachment_207041" style="width: 650px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-207041" class="size-large wp-image-207041" src="https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?quality=88&amp;w=640" alt="" width="640" height="453" srcset="https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg 4032w, https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?resize=300,212 300w, https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?resize=768,543 768w, https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?resize=750,531 750w, https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?resize=1536,1086 1536w, https://campussports.net/wp-content/uploads/sites/4/2020/01/kansas-city-chiefs.jpg?resize=2048,1449 2048w" sizes="(max-width: 640px) 100vw, 640px" /><p id="caption-attachment-207041" class="wp-caption-text">Shutterstock</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-121"></div></div></div></div>
<p>Down 24-0 in the first half against the Houston Texans, the Chiefs looked all but finished. Yet ushered by some miraculous offensive and defensive adjustments, Mahomes and company didn’t just rally, they conquered the rest of the game – scoring 28 unanswered points in the second quarter alone and holding the Texans to a single touchdown in the second half. The Chiefs would go on to win by a sizeable 20-point margin in a final score of 51-31. If Andy Reid can manufacture a comeback of this magnitude, he may be able to outmaneuver the steadfastness of the now 2-0 on-the-road Titans.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-112"></div></div></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>				
				<div id="cmg-content-tags"><div id="cmg-tags-title">Read More:</div><a href="https://campussports.net/category/football/" rel="category tag">Football</a><a href="/tag/nfl/" title="NFL" >NFL</a></div>				
				<div class="cmg-author-byline">
									<div class="cmg-author-wrapper">
						<div class="cmg-author-image cmg-author-info">
							<img src="https://secure.gravatar.com/avatar/4011d4adcfa9262e4b7abf05eb23b77d?s=50&#038;r=g" alt="CAMPUSSPORTS Writer" />
							<div class="author_social_links"></div>						</div>
						<div class="cmg-author-bio cmg-author-info">
							<div class="cmg-author-name-title"><a href="https://campussports.net/author/jbollesen/">Johnna Bollesen</a><span>CAMPUSSPORTS Writer</span></div>
							<div class="cmg-author-desc"></div>
						</div>
					</div>
				</div>
			
						</div>
					</div><!-- cmg-content-text -->
	</div>
	
<div class="cmg_post_id_marker" data-pid="207037" data-purl="https://campussports.net/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/" data-ptitle="Super Bowl 54: Odds &amp; Predictions for The Big Game" data-path="/2020/01/14/super-bowl-54-odds-predictions-for-the-big-game/"></div>
<div id="cmg-right-rail-wrapper" class="primary-slot cmg-right-rail cmg-rails"></div>
<div data-id='cmg-oo-adh-wrapper' class='cmg-ads-1x1'></div>
<div data-id='cmg-oo-ros-wrapper' class='cmg-ads-1x1 cmg-ads-1x1-ros'><div class="cmg-1x1-close-btn"></div></div>
</section> <!-- cmg-content -->
</div>
		</div><!-- Closing CMG Content Wrapper ( Opened in header.php ) -->
		
		
	<ul class="content-footer-outgoing-links group" id="content-footer-widget"><li id="text-11" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-68458" class="zergnet-links"></div>
<div id="widget_content_3_112" class="cmg-wtw links-per-row-3 max-links-6 mobile-links-4">
<div class="og-links-title">
<div class="link-label">FROM OUR</div>
<div class="link-label">NETWORK</div>
</div>
</div>
</div>
		</li>
</ul>
	<div id="cmg-lb-btf"><div class="cmg-ads cmg-lb-btf-box module-ads"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-109"></div></div></div>
		
	</div><!-- Closing CMG Body ( Opened in header.php ) -->

</div><!-- Closing Site Wrapper ( Opened in header.php ) -->

<!-- EZOIC_REMOVE_BEGIN -->
<script>
	window.cmg_ads_render = 1;
</script>	
<!-- EZOIC_REMOVE_END -->

<div id="cmg-sliding-nav">
	<div id="nav-close" class="group"><svg class="cmgicon cmg_close"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_close"></use></svg></div>
	<div id="cmg-sliding-nav-wrapper">
		<div id="cmg-main-nav-wrapper" class="nav-wrapper">
			<nav id="sliding-main-nav" class="menu-full-main-menu-container"><ul id="menu-full-main-menu" class="menu"><li id="menu-item-190567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190567"><a title="Breaking News" href="https://campussports.net/category/news/">News</a></li>
<li id="menu-item-127895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127895"><a title="College Football" href="https://campussports.net/category/football/">Football</a></li>
<li id="menu-item-127898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127898"><a href="https://campussports.net/category/football/big-ten/">&#8211; Big Ten</a></li>
<li id="menu-item-127897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127897"><a href="https://campussports.net/category/football/big-12/">&#8211; Big 12</a></li>
<li id="menu-item-127899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127899"><a href="https://campussports.net/category/football/pac-12/">&#8211; PAC 12</a></li>
<li id="menu-item-127900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127900"><a href="https://campussports.net/category/football/sec/">&#8211; SEC</a></li>
<li id="menu-item-127901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127901"><a title="College Basketball" href="https://campussports.net/category/basketball/">Basketball</a></li>
<li id="menu-item-127902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127902"><a href="https://campussports.net/category/football/acc/">&#8211; ACC</a></li>
<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://campussports.net/category/basketball/big-ten-baseball-basketball/">&#8211; Big Ten</a></li>
<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://campussports.net/category/basketball/big-12-basketball/">&#8211; Big-12</a></li>
<li id="menu-item-127907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127907"><a href="https://campussports.net/category/baseball/">Baseball</a></li>
<li id="menu-item-127908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127908"><a title="College Lifestyle" href="https://campussports.net/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-127909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127909"><a href="https://campussports.net/category/lifestyle/entertainment/">&#8211; Entertainment</a></li>
<li id="menu-item-127910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127910"><a href="https://campussports.net/category/lifestyle/events/">&#8211; Events</a></li>
<li id="menu-item-127912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127912"><a href="https://campussports.net/category/lifestyle/sports/">&#8211; Sports</a></li>
<li id="menu-item-127913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127913"><a href="https://campussports.net/category/lifestyle/fashion-lifestyle/">&#8211; Style</a></li>
<li id="menu-item-127916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127916"><a href="https://campussports.net/category/combat-sports/">COMBAT SPORTS</a></li>
<li id="menu-item-127918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127918"><a href="https://campussports.net/category/combat-sports/ufc/">&#8211; MMA</a></li>
</ul></nav>		</div>
				
		<div id="cmg-footer-nav-wrapper" class="nav-wrapper fixed-position">
			<nav id="sliding-footer-nav" class="menu-full-footer-menu-container"><ul id="menu-full-footer-menu" class="menu"><li id="menu-item-127920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127920"><a href="https://campussports.net/contact-us/">Contact Us</a></li>
<li id="menu-item-176011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176011"><a href="https://campussports.net/privacy-policy/">PRIVACY POLICY</a></li>
</ul></nav>			<div id="slider-follow-nav" class="follow-menu group">
				<span id="follow-label"></span>
				<div class="follow-icons"><a href="https://www.facebook.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="http://instagram.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a><a href="https://plus.google.com/102162951695375776565/videos" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Google Plus"><svg class="cmgicon cmg_gplus"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_gplus"></use></svg></a><a href="https://www.youtube.com/user/CampussportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On You Tube"><svg class="cmgicon cmg_ytube"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_ytube"></use></svg></a></div>
			</div>
		</div>	
	</div>	
</div>

<!-- DFP 1x1 Ad Tags -->

<div id='cmg-oo-adh'></div>
<div id='cmg-oo-ros'></div>

<div id="footer-cookie-banner" class="hide-cookie-banner">
	<div id="cookie-msg-wrapper">
	<div class="cookie-msg-block cookie-left-message-block">	
	<p>This website uses cookies to improve your experience. By continuing to browse our website you consent to our use of cookies as set forth in our Cookie Policy.</p>
	<p><a id='otCCPAdoNotSellLink' href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;">Do not sell my Personal Information</a> | <a href="/privacy-policy/">Our Privacy Policy</a></p>
	</div>
	<div class="cookie-msg-block cookie-right-message-block">
		<a id="cookie-confirm-button">OK</a>
	</div>
	</div>
</div>

<div id="footer">
	<div id="footer-wrapper">
		<div id="footer-left">
			<div id="cmg-parent"><a href="http://coedmedia.com/" target="_blank" rel="noreferrer" title="COED Media"></a></div>
			<div id="cmg-footer-menu-wrapper">
				<nav id="cmg-footer-menu" class="footer-menu-item"><ul id="menu-footer-menu" class="menu"><li id="menu-item-127925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127925"><a href="https://campussports.net/about-us/">About</a></li>
<li id="menu-item-127924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127924"><a href="https://campussports.net/contact-us/">Contact</a></li>
<li id="menu-item-127923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127923"><a href="https://campussports.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127926"><a href="https://campussports.net/terms-use/">Terms Of Use</a></li>
</ul></nav>				<div id="cmg-footer-credits">
					<p>
						&copy; 						<a href="http://coedmedia.com/" target="_blank" rel="noreferrer">COED MEDIA LLC.</a>
						 All Rights Reserved.</p>
					<p>
						Powered By 						<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&utm_medium=web&utm_campaign=VIP Footer Credit&utm_term=campussports.net" rel="noreferrer" target="_blank">Wordpress.com VIP</a>
					</p>
				</div>
			</div>	
		</div>
		<div id="footer-right">
			<div class="cmg-social-menu header-follow-menu">
				<div id="cmg-follow-label">Follow Us</div>
				<a href="https://www.facebook.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Facebook"><svg class="cmgicon cmg_facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_facebook"></use></svg></a><a href="https://twitter.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Twitter"><svg class="cmgicon cmg_twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_twitter"></use></svg></a><a href="http://instagram.com/CampusSportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Instagram"><svg class="cmgicon cmg_instagram"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_instagram"></use></svg></a><a href="https://plus.google.com/102162951695375776565/videos" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On Google Plus"><svg class="cmgicon cmg_gplus"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_gplus"></use></svg></a><a href="https://www.youtube.com/user/CampussportsNet" class="cmg-right-menu" target="_blank" rel="noreferrer" title="Follow Us On You Tube"><svg class="cmgicon cmg_ytube"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#cmg_ytube"></use></svg></a>			</div>
		</div>
	</div>
</div>
</div><!-- cmg-page-wrapper -->


<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('https://campussports.net') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var cmg_footer_params = {"ajaxurl":"https:\/\/campussports.net","cmgSite":"campussports","sendyListId":"Oj8ebJ59AxRJiHBrNYLHpQ","fbAppId":"1217929088239894","cmgOGImage":"https:\/\/campussports.net\/wp-content\/uploads\/sites\/4\/2020\/01\/super-bowl-54-ft-image.jpg?quality=88&w=750&zoom=1&crop=0,0,750px,420px","pageURL":"https:\/\/campussports.net\/2020\/01\/14\/super-bowl-54-odds-predictions-for-the-big-game\/","dfpPID":"\/9590877\/CS","gdprJSON":"{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Campus Sports\",\"Publisher Logo\":\"https:\/\/s1.wp.com\/wp-content\/themes\/vip\/coedmediagroup\/sites\/campussports\/images\/amp_site_logo.png\",\"Post Consent Page\":\"https:\/\/campussports.net\/privacy\/\",\"Consent Scope\":\"service\"}","prebidHB":"1","amazonHB":"1","rtkHB":"1","cmgAdRefresh":"1","loadNext":"","stickyHeader":"","cmgSSC":"1"};
</script>
<script>
var cmg_gallery_initiate = {"ajaxurl":"https:\/\/campussports.net","available_sizes":"{\"medium_w\":\"300\",\"medium_h\":\"300\",\"large_w\":\"750\",\"large_h\":\"750\"}","cmgSite":"campussports","dfpPID":"\/9590877\/CS"};
</script>
<script type='text/javascript' src='https://campussports.net/_static/??-eJyNjcEOwiAQRH9I2DRpUz0YvwVhRQjL4gJp+vdi0qOHHidv3gxsRVnODXOD9kbCCpbREbpgvHAvECvET0fZdeVsRMd6gTPSi7mhqMTG4XnLklfepPT7O5yQbeputAceEemJTlPI/7hlorGvBEvaj9KD7tOyXpdpntdb/AI+JFkg'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'165719300',post:'207037',tz:'-5',srv:'campussports.net'} ]);
	_stq.push([ 'clickTrackerInit', '165719300', '207037' ]);
</script>
	</body>
</html>