<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna | College Sports, Lifestyle, Breaking News &amp; Videos | Campus Sports</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://campussports.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_16.png?w=16"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_76.png?w=76"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_120.png?w=120"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_152.png?w=152"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_114.png?w=114"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_144.png?w=144"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Sports, Lifestyle, Breaking News &amp; Videos | Campus Sports &raquo; Feed" href="https://campussports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Sports, Lifestyle, Breaking News &amp; Videos | Campus Sports &raquo; Comments Feed" href="https://campussports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Sports, Lifestyle, Breaking News &amp; Videos | Campus Sports &raquo; Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna Comments Feed" href="https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/campussports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://campussports.net/_static/??-eJx9jtEKwjAMRX/ImjkQ9yJ+S9bWUpZmpUmR/b0VwbKH+RYOOfdeeGVjV1bPCplqiCxgUzABiXzZILKl6vwOnq3ICQ7E2WPV+NwMRV6k+6Ib+Z/ZY0XARVGYabVLk+aCrfb7nSL/7UJnEjIGX/Y70cmhp66hlFdpUrtTJY0m1/IhfeQj3S/XaRxvwzQOb0tObMI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C300%7CPoppins%3A400%2C300%7CPlayfair+Display%3A400%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300&#038;display=swap&#038;ver=10.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://campussports.net/_static/??-eJyFjtEOgjAMRX/IOSQh8mL8A39hKVuF6TaWtYTw9w6VRGPAt6Y99/TKMQrdB8bAkjv0SPKCI0WImCTx5HCviXZyAxO6s86swNENrQ0k2eSVjz1lrcMW9PTxB4iQSeZs5tTrrDzYsKUjhmAgGRFB31dlC6Vm6q9Tu34wwtkmQZq+TU3uRaSuKad+FH4Qi+WG/Cw0p97zjJ/96VDVZXks6rJ4AA9tjKo=' type='text/css' media='all' />
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://campussports.net/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/Newspaper-child/js/load.js?m=1582328303j'></script>
<link rel='https://api.w.org/' href='https://campussports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://campussports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://campussports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/" />
<link rel='shortlink' href='https://campussports.net/?p=208196' />
<link rel="alternate" type="application/json+oembed" href="https://campussports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcampussports.net%2F2020%2F02%2F25%2Ffriends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://campussports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcampussports.net%2F2020%2F02%2F25%2Ffriends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ed3f54d2f8","wpRestUrl":"https:\/\/campussports.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/campussports.net\/wp-admin\/","wpRestNonce":"ed3f54d2f8","wpRestUrl":"https:\/\/campussports.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="cmg_camera" viewBox="0 0 34 32"><path class="path1" d="M17.143 12q2.125 0 3.634 1.509t1.509 3.634-1.509 3.634-3.634 1.509-3.634-1.509-1.509-3.634 1.509-3.634 3.634-1.509zM29.714 4.571q1.893 0 3.232 1.339t1.339 3.232v16q0 1.893-1.339 3.232t-3.232 1.339h-25.143q-1.893 0-3.232-1.339t-1.339-3.232v-16q0-1.893 1.339-3.232t3.232-1.339h4l0.911-2.429q0.339-0.875 1.241-1.509t1.848-0.634h9.143q0.946 0 1.848 0.634t1.241 1.509l0.911 2.429h4zM17.143 25.143q3.304 0 5.652-2.348t2.348-5.652-2.348-5.652-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348z"></path></symbol><symbol id="cmg_angle-left" viewBox="0 0 1024 1024"><path class="path1" d="M716.8 1024c6.552 0 13.102-2.499 18.101-7.499 9.998-9.997 9.998-26.206 0-36.203l-442.698-442.698 442.698-442.699c9.998-9.997 9.998-26.206 0-36.203s-26.206-9.998-36.203 0l-460.8 460.8c-9.998 9.997-9.998 26.206 0 36.203l460.8 460.8c5 5 11.55 7.499 18.102 7.499z"></path></symbol><symbol id="cmg_angle-right" viewBox="0 0 1024 1024"><path class="path1" d="M256 1024c-6.552 0-13.102-2.499-18.101-7.499-9.998-9.997-9.998-26.206 0-36.203l442.698-442.698-442.698-442.699c-9.998-9.997-9.998-26.206 0-36.203s26.206-9.998 36.203 0l460.8 460.8c9.998 9.997 9.998 26.206 0 36.203l-460.8 460.8c-5 5-11.55 7.499-18.102 7.499z"></path></symbol></defs></svg>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51161840-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51161840-2');
</script><link rel="icon" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://campussports.net/wp-content/uploads/sites/4/2019/11/cropped-csfavicon.jpg?w=270" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #476ab3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #476ab3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #476ab3;
                }
                .tdm-btn-style1 {
					background-color: #476ab3;
				}
				.tdm-btn-style2:before {
				    border-color: #476ab3;
				}
				.tdm-btn-style2 {
				    color: #476ab3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #476ab3;
                    -moz-box-shadow: 0 2px 16px #476ab3;
                    box-shadow: 0 2px 16px #476ab3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #476ab3;
                    -moz-box-shadow: 0 4px 26px #476ab3;
                    box-shadow: 0 4px 26px #476ab3;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-208196 single-format-standard td-standard-pack friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna global-block-template-1 td-recipes tdb_template_207620 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/CampusSportsNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/CampusSportsNet/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/CampusSportsNet" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/CampussportsNet" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-full-main-menu-container"><ul id="menu-full-main-menu" class="td-mobile-main-menu"><li id="menu-item-190567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-190567"><a title="Breaking News" href="https://campussports.net/category/news/">News</a></li>
<li id="menu-item-127895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127895"><a title="College Football" href="https://campussports.net/category/football/">Football</a></li>
<li id="menu-item-127898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127898"><a href="https://campussports.net/category/football/big-ten/">&#8211; Big Ten</a></li>
<li id="menu-item-127897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127897"><a href="https://campussports.net/category/football/big-12/">&#8211; Big 12</a></li>
<li id="menu-item-127899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127899"><a href="https://campussports.net/category/football/pac-12/">&#8211; PAC 12</a></li>
<li id="menu-item-127900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127900"><a href="https://campussports.net/category/football/sec/">&#8211; SEC</a></li>
<li id="menu-item-127901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127901"><a title="College Basketball" href="https://campussports.net/category/basketball/">Basketball</a></li>
<li id="menu-item-127902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127902"><a href="https://campussports.net/category/football/acc/">&#8211; ACC</a></li>
<li id="menu-item-127903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127903"><a href="https://campussports.net/category/basketball/big-ten-baseball-basketball/">&#8211; Big Ten</a></li>
<li id="menu-item-127904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127904"><a href="https://campussports.net/category/basketball/big-12-basketball/">&#8211; Big-12</a></li>
<li id="menu-item-127907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127907"><a href="https://campussports.net/category/baseball/">Baseball</a></li>
<li id="menu-item-127908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-127908"><a title="College Lifestyle" href="https://campussports.net/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-127909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127909"><a href="https://campussports.net/category/lifestyle/entertainment/">&#8211; Entertainment</a></li>
<li id="menu-item-127910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127910"><a href="https://campussports.net/category/lifestyle/events/">&#8211; Events</a></li>
<li id="menu-item-127912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127912"><a href="https://campussports.net/category/lifestyle/sports/">&#8211; Sports</a></li>
<li id="menu-item-127913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127913"><a href="https://campussports.net/category/lifestyle/fashion-lifestyle/">&#8211; Style</a></li>
<li id="menu-item-127916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127916"><a href="https://campussports.net/category/combat-sports/">COMBAT SPORTS</a></li>
<li id="menu-item-127918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127918"><a href="https://campussports.net/category/combat-sports/ufc/">&#8211; MMA</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://campussports.net/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://campussports.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_84b" class="tdc-zone"><div class="tdc_zone tdi_2_b0e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_b0e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_b0e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_b0e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b0e{
position:relative;
}
}

</style>
<div class="tdi_1_84b_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_84b_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_bb6" class="tdc-row"><div class="vc_row tdi_4_558  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_558{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_558 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_558 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_a1b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_a1b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_a1b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_a1b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_bb0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_bb0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_bb0{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_bb0{
                    display: inline-block;
                }.tdi_7_bb0 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_bb0 .tdb-mobile-menu-button{
                    color: #3685fc;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_bb0 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_82b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_82b{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_82b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_82b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_0ad td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_0ad" >
<style>

/* inline tdc_css att */

.tdi_10_0ad{
margin-top:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_0ad{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,300|Open+Sans:300italic,400,400italic,600,600italic,700,300|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_10_0ad .tdb-logo-a,
                .tdi_10_0ad h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_0ad .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_0ad .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_0ad .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_0ad .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_0ad .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_0ad .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 2px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10_0ad .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_0ad .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_0ad .tdb-logo-img{
                    max-width: 96px;
                }.tdi_10_0ad .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:22px !important;line-height:1 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_0ad .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_0ad .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_0ad .tdb-logo-text-title{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://campussports.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_544.png?w=544" src="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_272.png?w=272" alt="Campus Sports Logo"  title="Campus Sports" width="272" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_eb5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_eb5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_eb5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_eb5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_85a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_85a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_85a{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_85a{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_85a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_85a .tdb-header-search-button-mob{
                    color: #3685fc;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_8ef" class="tdc-zone"><div class="tdc_zone tdi_15_b62  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_b62{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_16_e2a" class="tdc-row"><div class="vc_row tdi_17_a5e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_a5e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_19_a38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_a38{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_0e6" class="tdc-zone"><div class="tdc_zone tdi_21_666  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_666{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_666{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_666{
box-shadow:0 0 12px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_20_0e6_rand_style td-element-style" ><style>
.tdi_20_0e6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_6e0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_23_e9b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_e9b{
                    min-height: 0;
                }#tdi_22_6e0.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_22_6e0.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }
</style><div class="vc_column tdi_25_a82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_a82{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_b38 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_b38" >
<style>

/* inline tdc_css att */

.tdi_26_b38{
margin-top:-6px !important;
margin-right:42px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_b38{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,300|Open+Sans:300italic,400,400italic,600,600italic,700,300|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_26_b38{
                    display: inline-block;
                }.tdi_26_b38 .tdb-logo-a,
                .tdi_26_b38 h1{
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_26_b38 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_b38 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_b38 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_26_b38 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_26_b38 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Playfair Display !important;font-size:25px !important;line-height:1 !important;;
                }.tdi_26_b38 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_b38 .tdb-logo-icon{
                    font-size: 44px;
                
                    margin-right: 5px;
                
                    top: 4px;
                
                    display: none;
                
                    color: #000000;
                }.tdi_26_b38 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_b38 .tdb-logo-img{
                    max-width: 96px;
                }.tdi_26_b38 .tdb-logo-icon{
                    top: 3px;
                }.tdi_26_b38 .tdb-logo-text-title{
                    font-family:Playfair Display !important;font-size:20px !important;line-height:1 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://campussports.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_544.png?w=544" src="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_272.png?w=272" alt="Campus Sports Logo"  title="Campus Sports" width="272" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Nomad</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_27_ba3 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_ba3"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700,300&display=swap");
.tdi_27_ba3{
                    display: inline-block;
                }.tdi_27_ba3 .td_block_inner{
                    text-align: right;
                }.tdi_27_ba3 .tdb-menu > li .tdb-menu-sep,
                .tdi_27_ba3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_27_ba3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_27_ba3 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_27_ba3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_27_ba3 .tdb-menu > li > a,
                .tdi_27_ba3 .td-subcat-more{
                    color: #525252;
                }.tdi_27_ba3 .tdb-menu > li > a,
                .tdi_27_ba3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:16px !important;line-height:80px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_27_ba3 .td-subcat-more{
                    line-height: 80px;
                }.tdi_27_ba3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_27_ba3 .tdb-menu .tdb-normal-menu ul,
                .tdi_27_ba3 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_27_ba3 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_27_ba3 .td-pulldown-filter-list li a{
                    font-family:Roboto !important;
                }.tdi_27_ba3:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_27_ba3 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_27_ba3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_ba3 .tdb-menu > li > a,
                .tdi_27_ba3 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto !important;font-size:14px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_27_ba3 .td-subcat-more{
                    line-height: 60px;
                }
}
</style>
<style>
.tdi_27_ba3 .tdb-menu > li.current-menu-item > a,
				.tdi_27_ba3 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_27_ba3 .tdb-menu > li.current-category-ancestor > a,
				.tdi_27_ba3 .tdb-menu > li:hover > a,
				.tdi_27_ba3 .tdb-menu > li.tdb-hover > a,
				.tdi_27_ba3 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #3685fc;
				}.tdi_27_ba3 .tdb-menu > li > a:after,
				.tdi_27_ba3 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_27_ba3 .tdb-menu > li.current-menu-item > a:after,
				.tdi_27_ba3 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_27_ba3 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_27_ba3 .tdb-menu > li:hover > a:after,
				.tdi_27_ba3 .tdb-menu > li.tdb-hover > a:after,
				.tdi_27_ba3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_27_ba3 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_27_ba3 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_27_ba3 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_27_ba3 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_27_ba3 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_27_ba3 .td-pulldown-filter-list li:hover a{
					color: #3685fc;
				}
</style><div id=tdi_27_ba3 class="td_block_inner td-fix-index"><ul id="menu-top-nav-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-207626" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-207626"><a href="https://campussports.net/category/football/">FOOTBALL</a></li>
<li id="menu-item-207627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-207627"><a href="https://campussports.net/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-207628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-207628"><a href="https://campussports.net/category/basketball/">BASKETBALL</a></li>
<li id="menu-item-207629" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-207629"><a href="https://campussports.net/category/combat-sports/">COMBAT SPORTS</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_30_506 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_506" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://campussports.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_31_8b6" class="tdc-zone"><div class="tdc_zone tdi_32_036  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_32_036{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_33_83b" class="tdc-row"><div class="vc_row tdi_34_86b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34_86b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_36_6a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36_6a0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="208196" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-207620"
                    class="post-207620 tdb_templates type-tdb_templates status-publish post pub_post_id_208196 post_for_scroll post_id_208196"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_37_53b" class="tdc-zone"><div class="tdc_zone tdi_38_75e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_38_75e{
                    min-height: 0;
                }
</style><div id="tdi_39_6e6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_338  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_338{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_40_338{
padding-top:22px !important;
}

.tdi_40_338 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_42_a83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_a83{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_43_853 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_43_853" >
<style>
/* custom css */
.tdi_43_853 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_43_853{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://campussports.net/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Basketball" class="tdb-entry-crumb" href="https://campussports.net/category/basketball/">Basketball</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://campussports.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://campussports.net/category/basketball/",
                                "name": "Basketball"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_44_fd6 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_44_fd6" >
<style>
/* custom css */
.tdi_44_fd6 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_44_fd6 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_44_fd6 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_44_fd6{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://campussports.net/category/basketball/" ><span class="tdb-cat-bg"></span>Basketball</a><a class="tdb-entry-category" href="https://campussports.net/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://campussports.net/category/lifestyle/" ><span class="tdb-cat-bg"></span>Lifestyle</a><a class="tdb-entry-category" href="https://campussports.net/category/lifestyle/sports/" ><span class="tdb-cat-bg"></span>Sports</a></div></div><div class="td_block_wrap tdb_title tdi_45_a58 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_a58" >
<style>
/* custom css */
.tdi_45_a58 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_45_a58 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_45_a58{
					text-align: left;
				}.tdi_45_a58 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_45_a58 .tdb-title-text{
					font-size:44px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_a58 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45_a58 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_47_ab5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_47_ab5" >
<style>

/* inline tdc_css att */

.tdi_47_ab5{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdi_47_ab5{
                    display: inline-block;
                }.tdi_47_ab5 .tdb-author-by{
                    margin-right: 5px;
                }.tdi_47_ab5 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_47_ab5 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://campussports.net/author/cailyns/"><img alt='' src='https://secure.gravatar.com/avatar/1c99c970692c650d3d18104775af79c7?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c99c970692c650d3d18104775af79c7?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_48_e03 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_e03" >
<style>

/* inline tdc_css att */

.tdi_48_e03{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdi_48_e03 .tdm-descr{
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_49_d85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_49_d85" >
<style>

/* inline tdc_css att */

.tdi_49_d85{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_49_d85{
                    display: inline-block;
                }.tdi_49_d85 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-25T13:23:32+00:00" >February 25, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_50_b58 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_50_b58" >
<style>
/* custom css */
.tdi_50_b58{
                    display: inline-block;
                }.tdi_50_b58 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_50_b58 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div><div id="tdi_51_e85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_52_a80 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_a80{
                    min-height: 0;
                }
</style><div class="vc_column tdi_54_b6b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_54_b6b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_55_ae0 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55_ae0" >
<style>
/* custom css */
.tdi_55_ae0 .td-audio-player{
                    font-size: 12px;
                }.tdi_55_ae0 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_55_ae0:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="" 
                                        class="entry-thumb" 
                                        src="https://campussports.net/wp-content/uploads/sites/4/2020/02/shutterstock_1035007168.jpg?w=696&h=0&crop=1" 
                                        alt="" 
                                        title="shutterstock_1035007168"
                                    />
                                    <figcaption class="tdb-caption-text">Shutterstock</figcaption></figure></div></div><div class="td_block_wrap tdb_single_post_share tdi_56_50a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_50a" ><div id="tdi_56_50a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcampussports.net%2F2020%2F02%2F25%2Ffriends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Friends%2C+Family%2C+and+Fans+Say+Their+Final+Goodbyes+to+Kobe+and+Gianna&url=https%3A%2F%2Fcampussports.net%2F2020%2F02%2F25%2Ffriends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna%2F&via=College+Sports%2C+Lifestyle%2C+Breaking+News+%26amp%3B+Videos+%7C+Campus+Sports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/&amp;media=https://campussports.net/wp-content/uploads/sites/4/2020/02/shutterstock_1035007168.jpg?w=696&description=Friends%2C+Family%2C+and+Fans+Say+Their+Final+Goodbyes+to+Kobe+and+Gianna">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Friends%2C+Family%2C+and+Fans+Say+Their+Final+Goodbyes+to+Kobe+and+Gianna %0A%0A https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna&body=https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_56_50a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_57_a54 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_57_a54" ><div class="tdb-block-inner td-fix-index"><p>The world said their final goodbyes to Kobe and Gianna Bryant on February 24, 2020, at the Staples Center in Los Angeles, California where Kobe created his legacy with the Lakers. The date symbolized the combination of Gianna&#8217;s jersey number two and Kobe&#8217;s number 24. Friends, family, and fans alike filled the stadium to celebrate the lives of the nine people that were lost in a helicopter crash on January 26, 2020.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-103"></div></div></div>
<p>The celebration started with Beyonce singing an acoustic version of her song &#8220;XO&#8221; that she revealed was one of Kobe&#8217;s favorite songs of hers and invited the crowd to sing along for him to hear, as well as her song &#8220;Halo&#8221;. The memorial continued with a video of Kobe&#8217;s highlights from his career in basketball from his time in high school and his legendary professional career. The video also featured clips of Kobe and his daughter Gianna at games after his retirement and celebrating with his family after winning championships with the Lakers.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-119"></div></div></div>
<p>The master of ceremonies, Jimmy Kimmel, speech honoring all those who perished in the crash. Kimmel highlighted all of the places that are honoring Kobe with murals and memorials. He lightened the mood by listing all of the places honoring Kobe saying,</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-110"></div></div></div>
<p>&#8220;in Boston, for god sake,&#8221; which earned laughs and small smiles from those in the crowd.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-104"></div></div></div>
<p><iframe title="Vanessa Bryant shares powerful, emotional words at Kobe and Gianna Bryant Memorial | CBS Sports HQ" width="696" height="392" src="https://www.youtube.com/embed/Q_Myud-0WjE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-120"></div></div></div>
<p>Vanessa Bryant then took the stage to a standing ovation and thanked everyone for their support during this rough time for her family. The first part of her speech was dedicated to her daughter. She spoke of Gianna&#8217;s love of baking, her sisters, and of course basketball. Several moments in the speech brought smiles to the crowds&#8217; faces as Vanessa Bryant recounted her daughter offering the boys&#8217; basketball team tips on how to improve their game, and her relationship with her father and sisters. The crowd erupted into cheers and applause as Vanessa recounted her daughter&#8217;s passion for equal treatment and pay of female athletes, especially in the WNBA.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-111"></div></div></div>
<p>Vanessa then went on to tell every one of her love with Kobe from the young age of 17. She also told the crowd that Kobe had given her the blue dress and notebook, used in the movie &#8220;<em>The Notebook&#8221;, </em>as a symbol of them wanting to grow old together. She went on to talk about all that she and Kobe would not be able to do, but also how he was the &#8220;MVGD&#8221;, most valuable girl dad.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-105"></div></div></div>
<p>She also said, &#8220;God knew they couldn&#8217;t be on this Earth without each other, he had to bring them home together.&#8221;</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-121"></div></div></div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8-ATYug8y2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8-ATYug8y2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8-ATYug8y2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Always and Forever The House That Kobe Built #MambaForever 💛💜</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/staplescenterla/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> STAPLES Center</a> (@staplescenterla) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-24T23:55:27+00:00">Feb 24, 2020 at 3:55pm PST</time></p>
</div>
</blockquote><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-112"></div></div></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-106"></div></div></div>
<p>Friend of the Kobe Family and WNBA legend Diana Taurasi then spoke to those who had come to celebrate and mourn. Taurasi discussed how Kobe had made an impact on her career. She also acknowledged how talented Gianna was proving to be on the court, inheriting Kobe&#8217;s love of the sport. Taurasi became coaked up as she remembered the last time she saw Gigi (Gianna) and the excitement she carried with her for her future in basketball.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-107"></div></div></div>
<p>Gianna&#8217;s mentor, Sabrina Ionescu, gave a more light-hearted speech about the young Bryant&#8217;s talent and how Kobe impacted Ionescu&#8217;s career. Ionescu urged everyone to always remember Kobe and Gianna and what they not only did for the game of basketball but the light they brought to the world and to not let it go out as time goes on.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-113"></div></div></div>
<p>University of Connecticut Women&#8217;s Basketball Coach Geno Auriemma spoke, &#8220;as a father, not a basketball coach.&#8221;</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-lb"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-108"></div></div></div>
<p>Auriemma&#8217;s speech had the crowd smiling and laughing as he told everyone of the conversations he had with Kobe about how he should coach Gianna and her teammates. He also told stories of Kobe taking a step back when visiting UConn and allowing Gianna to be a star and let the moment be about her, and just being there as her dad.</p><div class="in-content-ads"><div class="scroll-ads scroll-ads-box"><div class="ezoic-ad-slots" id="ezoic-pub-ad-placeholder-114"></div></div></div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8hXv5KjpZs/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8hXv5KjpZs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8hXv5KjpZs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Because there is no #24 without #2, we have updated the Mamba Sports Foundation to now be called the Mamba &amp; Mambacita Sports Foundation.  Our mission remains the same – and stronger than ever – to provide opportunities to young people through sports. Thank you all for the outpouring of support and your kind donations to date as we carry forth Kobe and Gigi’s legacy.. We hope to empower young athletes in a world they left us all to help shape.  #Mamba #Mambacita #wings  @mambamambacitasports</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vanessabryant/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Vanessa Bryant 🦋</a> (@vanessabryant) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-13T21:02:21+00:00">Feb 13, 2020 at 1:02pm PST</time></p>
</div>
</blockquote><div class="in-content-ads"></div>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="in-content-ads"></div>
<p>The ceremony went on with speeches from Kobe&#8217;s manager and friend Rob Palinka, a montage of photos of Vanessa and Kobe throughout their relationship as Alicia Keys played piano, and an audio recount of Kobe&#8217;s greatest achievements that roused chants of &#8220;Kobe, Kobe, Kobe,&#8221; throughout the crowd.</p><div class="in-content-ads"></div>
<p>Fellow NBA legend Michael Jordan gave one of the most tearful speeches of the afternoon. Jordan referred to Kobe as his little brother and very close friend, a relationship many were unaware of. Jordan again lightened the mood of the crowd saying Kobe was the reason that there would be another crying meme of him floating around for the next few years. Jordan also said that Kobe taught him to be a girl dad. Jordan concluded,</p><div class="in-content-ads"></div>
<p>&#8221; When Kobe Bryant died a piece of me died&#8230; rest in peace little brother&#8221;</p><div class="in-content-ads"></div>
<p>Christina Aguilera gave a moving performance of &#8220;Ave Maria&#8221; before Kobe&#8217;s academy award-winning movie &#8220;Dear Basketball&#8221; was screened on the jumbotron to close out the ceremony.</p><div class="in-content-ads"></div>
<p>Those who were at the ceremony and watching from home were encouraged to donate to the Mamba Mambacita Sports Organization to support the families that lost loved ones in the accident.</p><div class="in-content-ads"></div>
<p>&nbsp;</p><div class="in-content-ads"></div>
<p>&nbsp;</p><div class="in-content-ads"></div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_61_056 " ><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="ld-6997-9295"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12743058815125350,size:[0, 0],id:"ld-6997-9295"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>
		</aside></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_63_148  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_63_148{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_related tdi_64_534 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_64_534" >
<style>
/* custom css */
.tdi_64_534 .entry-thumb{
					background-position: center 15%;
				}.tdi_64_534 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_64_534 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_64_534 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_64_534 .td_module_wrap{
					width: 20%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_64_534 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_64_534 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_64_534 .td-post-category{
					display: inline-block;
				}.tdi_64_534 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_64_534 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_64_534 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_64_534 .td-read-more{
					display: none;
				}.tdi_64_534 .td-post-author-name{
					display: none;
				}.tdi_64_534 .td-post-date,
				.tdi_64_534 .td-post-author-name span{
					display: none;
				}.tdi_64_534 .td-module-comments{
					display: none;
				}.tdi_64_534 .td_module_wrap:nth-child(5n+1){
					clear: both;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_64_534 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_64_534 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_534 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_64_534 .td-module-container:before{
					bottom: -9px;
				}.tdi_64_534 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_64_534 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_534 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_64_534 .td-module-container:before{
					bottom: -9px;
				}.tdi_64_534 .td_module_wrap:nth-child(5n+1){
					clear: both !important;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_64_534 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_64_534 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_534 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_64_534 .td-module-container{
					flex-direction: row;
				}.tdi_64_534 .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_64_534 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_64_534 .td-module-container:before{
					bottom: -9px;
				}.tdi_64_534 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_64_534 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_64_534 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_64_534 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://campussports.net/category/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://campussports.net/2020/02/18/here-is-why-mlb-players-are-fed-up-with-the-astros/" rel="bookmark" class="td-image-wrap" title="Here Is Why MLB Players Are Fed Up with the Astros"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2020/02/shutterstock_1212384592.jpg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2020/02/18/here-is-why-mlb-players-are-fed-up-with-the-astros/" rel="bookmark" title="Here Is Why MLB Players Are Fed Up with the Astros">Here Is Why MLB Players Are Fed Up with the Astros</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T14:12:33+00:00" >Modified date: February 19, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">MLB has concluded their investigations and punishments have been handed down to the appropriate parties but the feelings anger and frustration surrounding the Astros...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2020/02/18/here-is-why-mlb-players-are-fed-up-with-the-astros/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://campussports.net/category/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://campussports.net/2020/02/14/top-10-trade-contracts-in-mlb-history/" rel="bookmark" class="td-image-wrap" title="Top 10 Trade Contracts in MLB History"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2016/08/mlb.png?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2020/02/14/top-10-trade-contracts-in-mlb-history/" rel="bookmark" title="Top 10 Trade Contracts in MLB History">Top 10 Trade Contracts in MLB History</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T13:55:29+00:00" >Modified date: February 14, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Major Leauge Baseball players are constantly on the move from one team to another. In the last 20 years, the MLB has seen numerous...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2020/02/14/top-10-trade-contracts-in-mlb-history/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://campussports.net/category/combat-sports/" class="td-post-category">COMBAT SPORTS</a>                        <div class="td-module-thumb"><a href="https://campussports.net/2020/02/13/fans-conflicted-with-wwe-bookings-and-storylines/" rel="bookmark" class="td-image-wrap" title="Fans Conflicted with WWE Bookings and Storylines"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2019/09/shutterstock_1400283551.jpg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2020/02/13/fans-conflicted-with-wwe-bookings-and-storylines/" rel="bookmark" title="Fans Conflicted with WWE Bookings and Storylines">Fans Conflicted with WWE Bookings and Storylines</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T10:45:31+00:00" >Modified date: February 13, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Throughout its 39 year existence, WWE has captivated fans with its high flying athletes, in-depth storylines, and monthly pay per views that keep viewers...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2020/02/13/fans-conflicted-with-wwe-bookings-and-storylines/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://campussports.net/category/combat-sports/" class="td-post-category">COMBAT SPORTS</a>                        <div class="td-module-thumb"><a href="https://campussports.net/2020/02/12/paige-vanzant-bio-must-see-stats/" rel="bookmark" class="td-image-wrap" title="Paige VanZant: Bio &amp; Must-See Stats"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2020/02/shutterstock_1634402548.jpg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2020/02/12/paige-vanzant-bio-must-see-stats/" rel="bookmark" title="Paige VanZant: Bio &amp; Must-See Stats">Paige VanZant: Bio &amp; Must-See Stats</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T10:45:15+00:00" >Modified date: February 14, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">When Paige VantZant made her UFC debut fans didn&#039;t know what to expect. VanZant was a former dancer, cheerleader, and model. She had only...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2020/02/12/paige-vanzant-bio-must-see-stats/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://campussports.net/category/football/" class="td-post-category">Football</a>                        <div class="td-module-thumb"><a href="https://campussports.net/2020/02/11/the-return-of-the-xfl-everything-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="The Return of the XFL: Everything You Need To Know"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2018/09/shutterstock_786737824.jpg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2020/02/11/the-return-of-the-xfl-everything-you-need-to-know/" rel="bookmark" title="The Return of the XFL: Everything You Need To Know">The Return of the XFL: Everything You Need To Know</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/cailyns/">Cailyn Szelinski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:50:03+00:00" >Modified date: February 11, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Way back in 2001 Vince McMahon, Chairman and CEO of WWE, and Dick Erbsol, an NBC executive, announced that the two companies would be...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2020/02/11/the-return-of-the-xfl-everything-you-need-to-know/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_65_e00 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_e00" >
<style>
/* custom css */
.tdi_65_e00 .comment-link{
                    display: inline-block;
                }.tdi_65_e00 .comment{
                    border-bottom-style: dashed;
                }.tdi_65_e00 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://campussports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:" 
                                        type="text" 
                                        value="" 
                                        size="30"  
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:" 
                                        type="text" 
                                        value="" 
                                        size="30"  
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="deb89004ab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_67_5b5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_5b5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_b9e td_block_template_1">
<style>
/* custom css */
.tdi_68_b9e.td-a-rec-img{
				    text-align: left;
				}.tdi_68_b9e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisment -</span><div class="cmg-ads-wrapper desktop-ad"><div class="cmg-ads primary-slot" id="cmg-ad-9"></div></div></div><div class="td_block_wrap td_flex_block_3 tdi_69_565 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_69_565" >
<style>
/* custom css */
.tdi_69_565 .td_module_flex_1{
					width: 100%;
					float: left;
				
					padding-bottom: 0px;
					margin-bottom: 0px;
				}.tdi_69_565 .td_module_column{
				    width: 100%;
					float: left;
				}.tdi_69_565 .td_module_flex_3{
				    width: 100%;
					float: left;
				
					padding-bottom: 13px;
					margin-bottom: 13px;
				}.tdi_69_565 .td_module_wrap{
					padding-left: 24px;
					padding-right: 24px;
				}.tdi_69_565 .td_block_inner{
					margin-left: -24px;
					margin-right: -24px;
				}.tdi_69_565 .td_module_flex_1 .td-module-container:before{
					bottom: -0px;
				
					border-width: 0 0 1px 0;
					border-style: none;
					border-color: #eaeaea;
				
					border-color: #eaeaea;
				}.tdi_69_565 .td_module_flex_3 .td-module-container:before{
					bottom: -13px;
				
					border-width: 0 0 1px 0;
					border-style: none;
					border-color: #eaeaea;
				
					border-color: #eaeaea;
				}.tdi_69_565 .td_module_column:last-child .td_module_flex_3:last-child{
				    margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_69_565 .td_module_flex_3:last-child .td-module-container:before{
				    display: none;
				}.tdi_69_565 .td_module_flex_1 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				}.tdi_69_565 .td_module_flex_3 .td-module-container{
				    border-color: #eaeaea;
				}.tdi_69_565 .td_module_flex_1 .entry-thumb{
					background-position: center 15%;
				}.tdi_69_565 .td_module_flex_3 .entry-thumb{
					background-position: center 15%;
				}.tdi_69_565 .td_module_flex_3 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    }.tdi_69_565 .td_module_flex_3 .td-video-play-ico{
					width: 20px;
					height: 20px;
					font-size: 20px;
				}.tdi_69_565 .td_module_flex_1 .td-category-pos-image .td-post-category{
					top: auto;
					bottom: 0;
				}.tdi_69_565 .td_module_flex_1 .td-audio-player{
					font-size: 13px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_69_565 .td_module_flex_3 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_69_565 .td_module_flex_1 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_69_565 .td_module_flex_3 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_69_565 .td_module_flex_1 .td-post-category{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_3 .td-post-category{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_1 .td-excerpt{
					display: block;
				}.tdi_69_565 .td_module_flex_1 .td-post-author-name{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_3 .td-post-author-name{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_1 .td-post-date,
				.tdi_69_565 .td_module_flex_1 .td-post-author-name span{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_3 .td-post-date,
				.tdi_69_565 .td_module_flex_3 .td-post-author-name span{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_1 .entry-review-stars{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_1 .td-icon-star,
                .tdi_69_565 .td_module_flex_1 .td-icon-star-empty,
                .tdi_69_565 .td_module_flex_1 .td-icon-star-half{
					font-size: 15px;
				}.tdi_69_565 .td_module_flex_3 .entry-review-stars{
					display: inline-block;
				}.tdi_69_565 .td_module_flex_3 .td-icon-star,
                .tdi_69_565 .td_module_flex_3 .td-icon-star-empty,
                .tdi_69_565 .td_module_flex_3 .td-icon-star-half{
					font-size: 15px;
				}.tdi_69_565 .td_module_flex_1 .td-module-comments{
					display: block;
				}.tdi_69_565 .td_module_flex_3 .td-module-comments{
					display: block;
				}.tdi_69_565 .td-block-title a,
				.tdi_69_565 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_69_565 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_69_565 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://campussports.net/2018/11/02/top-50-hottest-female-news-anchors-in-the-world/" rel="bookmark" class="td-image-wrap" title="Hottest Female News Anchors In The World"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2018/11/reporters.jpeg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2018/11/02/top-50-hottest-female-news-anchors-in-the-world/" rel="bookmark" title="Hottest Female News Anchors In The World">Hottest Female News Anchors In The World</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://campussports.net/category/girls-wags/" class="td-post-category">Girls</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/jnsanchez/">Josh Sanchez</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T13:05:20+00:00" >Modified date: February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The news industry is booming with a whirlwind of events taking place across the world. With the wide range of politics, sports, and news...</div>
                    
                    <div class="td-read-more">
                        <a href="https://campussports.net/2018/11/02/top-50-hottest-female-news-anchors-in-the-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://campussports.net/2016/03/04/ranking-top-10-athletes-1970s/" rel="bookmark" class="td-image-wrap" title="Ranking The Top 10 Athletes Of The 1970&#8217;s"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2016/03/04/ranking-top-10-athletes-1970s/" rel="bookmark" title="Ranking The Top 10 Athletes Of The 1970&#8217;s">Ranking The Top 10 Athletes Of The 1970&#8217;s</a></h3>
                    <div class="td-editor-date">
                        <a href="https://campussports.net/category/lifestyle/" class="td-post-category">Lifestyle</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/campussportswriter/">campussportswriter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-04T16:00:16+00:00" >Modified date: August 28, 2018</time></span>                                                    </span>
                    </div>

                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://campussports.net/2019/11/19/loudest-nfl-stadiums-ranked/" rel="bookmark" class="td-image-wrap" title="Top 10 Loudest NFL Stadiums &#8211; Ranked"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2019/11/seahawks-td.jpg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2019/11/19/loudest-nfl-stadiums-ranked/" rel="bookmark" title="Top 10 Loudest NFL Stadiums &#8211; Ranked">Top 10 Loudest NFL Stadiums &#8211; Ranked</a></h3>
                    <div class="td-editor-date">
                        <a href="https://campussports.net/category/football/" class="td-post-category">Football</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/jbollesen/">Johnna Bollesen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T11:49:24+00:00" >Modified date: February 14, 2020</time></span>                                                    </span>
                    </div>

                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://campussports.net/2018/10/05/richest-athletes-wags/" rel="bookmark" class="td-image-wrap" title="Top 50 Richest Athletes Wives &amp; Girlfriends"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://campussports.net/wp-content/uploads/sites/4/2018/10/richest-wags.jpeg?w=696&h=0&crop=1"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://campussports.net/2018/10/05/richest-athletes-wags/" rel="bookmark" title="Top 50 Richest Athletes Wives &amp; Girlfriends">Top 50 Richest Athletes Wives &amp; Girlfriends</a></h3>
                    <div class="td-editor-date">
                        <a href="https://campussports.net/category/girls-wags/" class="td-post-category">Girls</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://campussports.net/author/ericitaliano/">Eric Italia</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T15:22:06+00:00" >Modified date: January 9, 2019</time></span>                                                    </span>
                    </div>

                                    </div>
            </div>
        </div>

        </div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_70_85a td_block_template_1"><span class="td-adspot-title">- Advertisment -</span><div class="cmg-ads-wrapper desktop-ad"><div class="cmg-ads module-ads" id="cmg-ad-10"></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cailyn Szelinski"></span><meta itemprop="datePublished" content="2020-02-25T13:23:32-05:00"><meta itemprop="dateModified" content="2020-02-25T13:23:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://campussports.net/2020/02/25/friends-family-and-fans-say-their-final-goodbyes-to-kobe-and-gianna/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://campussports.net/wp-content/uploads/sites/4/2020/02/cs_logo_272.png?w=272"></span><meta itemprop="name" content="College Sports, Lifestyle, Breaking News &amp; Videos | Campus Sports"></span><meta itemprop="headline" content="Friends, Family, and Fans Say Their Final Goodbyes to Kobe and Gianna"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://campussports.net/wp-content/uploads/sites/4/2020/02/shutterstock_1035007168.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="563"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-127925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-127925"><a href="https://campussports.net/about-us/">About</a></li>
<li id="menu-item-127924" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127924"><a href="https://campussports.net/contact-us/">Contact</a></li>
<li id="menu-item-127923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-127923"><a href="https://campussports.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-127926"><a href="https://campussports.net/terms-use/">Terms Of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 COED Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id='cmg-oo-adh'></div><div id='cmg-oo-ros'></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://campussports.net/2015/12/23/uconn-c-amidah-brimah-out-6-8-weeks-with-broken-finger/" rel="bookmark" class="td-image-wrap" title="UConn C Amidah Brimah out 6-8 weeks with broken finger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://campussports.net/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://campussports.net/2015/12/23/uconn-c-amidah-brimah-out-6-8-weeks-with-broken-finger/" rel="bookmark" title="UConn C Amidah Brimah out 6-8 weeks with broken finger">UConn C Amidah Brimah out 6-8 weeks with broken finger</a></h3>            <div class="td-module-meta-info">
                <a href="https://campussports.net/category/basketball/" class="td-post-category">Basketball</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-23T11:38:22+00:00" >Modified date: April 26, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://campussports.net/2016/04/20/photo-4-star-unc-signee-brandon-robinson-named-national-scholar-athlete/" rel="bookmark" class="td-image-wrap" title="Photo: 4-star UNC signee Brandon Robinson named National Scholar Athlete"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://campussports.net/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://campussports.net/2016/04/20/photo-4-star-unc-signee-brandon-robinson-named-national-scholar-athlete/" rel="bookmark" title="Photo: 4-star UNC signee Brandon Robinson named National Scholar Athlete">Photo: 4-star UNC signee Brandon Robinson named National Scholar Athlete</a></h3>            <div class="td-module-meta-info">
                <a href="https://campussports.net/category/football/acc/" class="td-post-category">ACC</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-20T13:30:42+00:00" >Modified date: April 20, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://campussports.net/2016/03/03/104876-2/" rel="bookmark" class="td-image-wrap" title="Notre Dame basketball gets new Under Armour shoes for March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://campussports.net/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://campussports.net/2016/03/03/104876-2/" rel="bookmark" title="Notre Dame basketball gets new Under Armour shoes for March">Notre Dame basketball gets new Under Armour shoes for March</a></h3>            <div class="td-module-meta-info">
                <a href="https://campussports.net/category/football/acc/" class="td-post-category">ACC</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-03T18:00:25+00:00" >Modified date: March 3, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e560ab89892a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.in-content-ads.scroll-ads{ text-align: center; }
.in-content-ads.scroll-ads::before{ content: '- Advertisement -'; color: #bfbfbf; font-size: 12px; letter-spacing: 0px; }
</style>

<script>
var cmg_gallery_initiate = {"ajaxurl":"https:\/\/campussports.net","available_sizes":"{\"medium_w\":\"300\",\"medium_h\":\"300\",\"large_w\":\"750\",\"large_h\":\"750\"}"};
</script>
<script>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</script>
<script type='text/javascript' src='https://campussports.net/_static/??-eJydj9FKQzEMhl/InswDY7sR38BXKFmb1R6btjat47y9YTA2wal4E0jI/+ULnKpxJXfKHWoaIWYBx8EETInaCjG7NDwJLO9D+0lKxjYt8gB/Dd4Mf8qhN4wZA7VrFL1cIlcPgZE9NXGl0cQx34N2b1wqw5sUDw3VCEWonwGL2Fqki8XRSyrof+MU1n01SxTQrfBCJ6lYdaCwjsHHD9tfib/43BorgJVpGtW0/l/6GBNpLc0emwbvXdOW+EDffsXDXG7hWxSmDlazoFDW3Wd+etzu53m32c+b5RMSOsrD'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'165719300',post:'208196',tz:'-5',srv:'campussports.net'} ]);
	_stq.push([ 'clickTrackerInit', '165719300', '208196' ]);
</script>

</body>
</html>